I need ElasticSearch version of 6.5.0

My version of ElasticSearch is 6.5.0, but I checked the version information of the official website. Without this version,

how can I get this version?

thks

Elasticsearch 6.5.0 was buggy, and 6.5.1 was released only a few days after 6.5.0 came out. That’s why there is no Search Guard release for it. We recommend not to use ES 6.5.0, but go for 6.5.1.

So…(T_T)

thank you, I will upgrade and deploy the new version. :blush: