ES2.0

Hi All,

there are SearchGuard branch for ES2.1 and ES2.0. However, I did not find branch for ES2.0, and even the guide about how to install on this version. Can anyone help to guide this? thanks.

see “Version matrix” https://github.com/floragunncom/search-guard-ssl/wiki

If you need support for not supported ES versions for SG SSL and SG 2 please request commercial support via info(at)floragunn.com, look also here https://github.com/floragunncom/search-guard-ssl/wiki/Support

···

Am Freitag, 4. März 2016 07:50:34 UTC+1 schrieb huijun xu:

Hi All,

there are SearchGuard branch for ES2.1 and ES2.0. However, I did not find branch for ES2.0, and even the guide about how to install on this version. Can anyone help to guide this? thanks.