Cannot retrieve license information

  • Search Guard and Elasticsearch version: 6.5.1

  • Installed and used enterprise modules, if any: None

  • JVM version and operating system version: java 1.8 and Ubuntu 16.04

  • Search Guard configuration files: files sg_*.yml attached

  • Elasticsearch log messages on debug level: file elasticsearch.log attached

  • Other installed Elasticsearch or Kibana plugins, if any: None

Hi,

I’m trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:

/usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv

but unfortunately, the service doesn’t start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.

Thank you for your help,

Roxane Spigolis

elasticsearch.log (32 KB)

sg_action_groups.yml (2.11 KB)

sg_config.yml (3.41 KB)

sg_internal_users.yml (936 Bytes)

sg_roles.yml (4.8 KB)

sg_roles_mapping.yml (636 Bytes)

elsasticsearch.yml (3.99 KB)

Is this a single node installation? If not please also attach the elasticsearch.yml of all of the other nodes.
Is it working with the default demo certificates? If yes it's likely related to a improper SSL setup. How did you generate your certificates?

And please the complete output of the sgadmin.sh command

···

Am 30.01.2019 um 15:29 schrieb roxane.spigolis@hoomano.com:

* Search Guard and Elasticsearch version: 6.5.1
* Installed and used enterprise modules, if any: None
* JVM version and operating system version: java 1.8 and Ubuntu 16.04
* Search Guard configuration files: files sg_*.yml attached
* Elasticsearch log messages on debug level: file elasticsearch.log attached
* Other installed Elasticsearch or Kibana plugins, if any: None

Hi,

I'm trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:

/usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv

but unfortunately, the service doesn't start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.

Thank you for your help,

Roxane Spigolis

--
You received this message because you are subscribed to the Google Groups "Search Guard Community Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to search-guard+unsubscribe@googlegroups.com.
To post to this group, send email to search-guard@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/1bc717a8-1a41-4e39-ab97-fae70d64e454%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<elasticsearch.log><sg_action_groups.yml><sg_config.yml><sg_internal_users.yml><sg_roles.yml><sg_roles_mapping.yml><elsasticsearch.yml>

Hello,

This is a single node installation, and I used the TLS tool in order to generate the certificates. You can find attached the corresponding tlsconfig.yml.

here is the output of the sgadmin.sh command:

WARNING: JAVA_HOME not set, will use /usr/bin/java
Search Guard Admin v6
Will connect to localhost:9300 … done
Elasticsearch Version: 6.5.1
Search Guard Version: 6.5.1-23.2
Connected as CN=admin,OU=Ops,O=Hoomano,DC=hoomano,DC=com
Contacting elasticsearch cluster ‘elasticsearch’ and wait for YELLOW clusterstate …
Clustername: elasticsearch
Clusterstate: YELLOW
Number of nodes: 1
Number of data nodes: 1
searchguard index already exists, so we do not need to create one.
Populate config from /home/rspigolis/
Will update ‘sg/config’ with /home/rspigolis/sg_config.yml
SUCC: Configuration for ‘config’ created or updated
Will update ‘sg/roles’ with /home/rspigolis/sg_roles.yml
SUCC: Configuration for ‘roles’ created or updated
Will update ‘sg/rolesmapping’ with /home/rspigolis/sg_roles_mapping.yml
SUCC: Configuration for ‘rolesmapping’ created or updated
Will update ‘sg/internalusers’ with /home/rspigolis/sg_internal_users.yml
SUCC: Configuration for ‘internalusers’ created or updated
Will update ‘sg/actiongroups’ with /home/rspigolis/sg_action_groups.yml
SUCC: Configuration for ‘actiongroups’ created or updated
Done with success

Thank you!

tlsconfig.yml (424 Bytes)

···

Le dimanche 3 février 2019 15:38:50 UTC+1, Search Guard a écrit :

Is this a single node installation? If not please also attach the elasticsearch.yml of all of the other nodes.

Is it working with the default demo certificates? If yes it’s likely related to a improper SSL setup. How did you generate your certificates?

And please the complete output of the sgadmin.sh command

Am 30.01.2019 um 15:29 schrieb roxane....@hoomano.com:

  • Search Guard and Elasticsearch version: 6.5.1
  • Installed and used enterprise modules, if any: None
  • JVM version and operating system version: java 1.8 and Ubuntu 16.04
  • Search Guard configuration files: files sg_*.yml attached
  • Elasticsearch log messages on debug level: file elasticsearch.log attached
  • Other installed Elasticsearch or Kibana plugins, if any: None

Hi,

I’m trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:

/usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv

but unfortunately, the service doesn’t start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.

Thank you for your help,

Roxane Spigolis


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.

To post to this group, send email to search...@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/1bc717a8-1a41-4e39-ab97-fae70d64e454%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

<elasticsearch.log><sg_action_groups.yml><sg_config.yml><sg_internal_users.yml><sg_roles.yml><sg_roles_mapping.yml><elsasticsearch.yml>

Can you please disable spaces in Kibana or update to latest Search Guard v24.1 and Kibana Plugin v18 release?

···

Am 04.02.2019 um 16:17 schrieb roxane.spigolis@hoomano.com:

Hello,

This is a single node installation, and I used the TLS tool in order to generate the certificates. You can find attached the corresponding tlsconfig.yml.
here is the output of the sgadmin.sh command:

WARNING: JAVA_HOME not set, will use /usr/bin/java
Search Guard Admin v6
Will connect to localhost:9300 ... done
Elasticsearch Version: 6.5.1
Search Guard Version: 6.5.1-23.2
Connected as CN=admin,OU=Ops,O=Hoomano,DC=hoomano,DC=com
Contacting elasticsearch cluster 'elasticsearch' and wait for YELLOW clusterstate ...
Clustername: elasticsearch
Clusterstate: YELLOW
Number of nodes: 1
Number of data nodes: 1
searchguard index already exists, so we do not need to create one.
Populate config from /home/rspigolis/
Will update 'sg/config' with /home/rspigolis/sg_config.yml
   SUCC: Configuration for 'config' created or updated
Will update 'sg/roles' with /home/rspigolis/sg_roles.yml
   SUCC: Configuration for 'roles' created or updated
Will update 'sg/rolesmapping' with /home/rspigolis/sg_roles_mapping.yml
   SUCC: Configuration for 'rolesmapping' created or updated
Will update 'sg/internalusers' with /home/rspigolis/sg_internal_users.yml
   SUCC: Configuration for 'internalusers' created or updated
Will update 'sg/actiongroups' with /home/rspigolis/sg_action_groups.yml
   SUCC: Configuration for 'actiongroups' created or updated
Done with success

Thank you!

Le dimanche 3 février 2019 15:38:50 UTC+1, Search Guard a écrit :
Is this a single node installation? If not please also attach the elasticsearch.yml of all of the other nodes.
Is it working with the default demo certificates? If yes it's likely related to a improper SSL setup. How did you generate your certificates?

And please the complete output of the sgadmin.sh command

> Am 30.01.2019 um 15:29 schrieb roxane....@hoomano.com:
>
>
> * Search Guard and Elasticsearch version: 6.5.1
> * Installed and used enterprise modules, if any: None
> * JVM version and operating system version: java 1.8 and Ubuntu 16.04
> * Search Guard configuration files: files sg_*.yml attached
> * Elasticsearch log messages on debug level: file elasticsearch.log attached
> * Other installed Elasticsearch or Kibana plugins, if any: None
>
> Hi,
>
> I'm trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:
>
> /usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv
>
> but unfortunately, the service doesn't start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.
>
> Thank you for your help,
>
> Roxane Spigolis
>
> --
> You received this message because you are subscribed to the Google Groups "Search Guard Community Forum" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.
> To post to this group, send email to search...@googlegroups.com.
> To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/1bc717a8-1a41-4e39-ab97-fae70d64e454%40googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
> <elasticsearch.log><sg_action_groups.yml><sg_config.yml><sg_internal_users.yml><sg_roles.yml><sg_roles_mapping.yml><elsasticsearch.yml>

--
You received this message because you are subscribed to the Google Groups "Search Guard Community Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to search-guard+unsubscribe@googlegroups.com.
To post to this group, send email to search-guard@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/e5baf37b-4f5c-407b-a272-a2088669e85d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<tlsconfig.yml>

Hi,

Spaces are already disabled in Kibana, as you can see from the attached kibana.yml config file.

I already have a local instance and one running on another server, and both are functional. I tried to launch ES with the certificates from this other server, but the issue remains the same. I am going to test with the demo installation now.

I really would like to avoid upgrading the whole stack if it is possible, so use this option as a last resort.

Thank you for your support

kibana.yml (5.38 KB)

···

Le mardi 5 février 2019 08:26:21 UTC+1, Search Guard a écrit :

Can you please disable spaces in Kibana or update to latest Search Guard v24.1 and Kibana Plugin v18 release?

https://docs.search-guard.com/latest/kibana-plugin-installation#kibana-spaces-since-650

Am 04.02.2019 um 16:17 schrieb roxane....@hoomano.com:

Hello,

This is a single node installation, and I used the TLS tool in order to generate the certificates. You can find attached the corresponding tlsconfig.yml.

here is the output of the sgadmin.sh command:

WARNING: JAVA_HOME not set, will use /usr/bin/java

Search Guard Admin v6

Will connect to localhost:9300 … done

Elasticsearch Version: 6.5.1

Search Guard Version: 6.5.1-23.2

Connected as CN=admin,OU=Ops,O=Hoomano,DC=hoomano,DC=com

Contacting elasticsearch cluster ‘elasticsearch’ and wait for YELLOW clusterstate …

Clustername: elasticsearch

Clusterstate: YELLOW

Number of nodes: 1

Number of data nodes: 1

searchguard index already exists, so we do not need to create one.

Populate config from /home/rspigolis/

Will update ‘sg/config’ with /home/rspigolis/sg_config.yml
SUCC: Configuration for ‘config’ created or updated

Will update ‘sg/roles’ with /home/rspigolis/sg_roles.yml
SUCC: Configuration for ‘roles’ created or updated

Will update ‘sg/rolesmapping’ with /home/rspigolis/sg_roles_mapping.yml
SUCC: Configuration for ‘rolesmapping’ created or updated

Will update ‘sg/internalusers’ with /home/rspigolis/sg_internal_users.yml
SUCC: Configuration for ‘internalusers’ created or updated

Will update ‘sg/actiongroups’ with /home/rspigolis/sg_action_groups.yml
SUCC: Configuration for ‘actiongroups’ created or updated

Done with success

Thank you!

Le dimanche 3 février 2019 15:38:50 UTC+1, Search Guard a écrit :

Is this a single node installation? If not please also attach the elasticsearch.yml of all of the other nodes.
Is it working with the default demo certificates? If yes it’s likely related to a improper SSL setup. How did you generate your certificates?

And please the complete output of the sgadmin.sh command

Am 30.01.2019 um 15:29 schrieb roxane....@hoomano.com:

  • Search Guard and Elasticsearch version: 6.5.1
  • Installed and used enterprise modules, if any: None
  • JVM version and operating system version: java 1.8 and Ubuntu 16.04
  • Search Guard configuration files: files sg_*.yml attached
  • Elasticsearch log messages on debug level: file elasticsearch.log attached
  • Other installed Elasticsearch or Kibana plugins, if any: None

Hi,

I’m trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:

/usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv

but unfortunately, the service doesn’t start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.

Thank you for your help,

Roxane Spigolis


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.
To post to this group, send email to search...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/1bc717a8-1a41-4e39-ab97-fae70d64e454%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<elasticsearch.log><sg_action_groups.yml><sg_config.yml><sg_internal_users.yml><sg_roles.yml><sg_roles_mapping.yml><elsasticsearch.yml>


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.

To post to this group, send email to search...@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/e5baf37b-4f5c-407b-a272-a2088669e85d%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

<tlsconfig.yml>

In the elasticsearch.yml you provided searchguard is disabled (searchguard.disabled: true), maybe that’s the issue?

Do you want to use enterprise features or the community version?

···

On Tuesday, 5 February 2019 12:06:45 UTC+1, roxane.spigolis@hoomano.com wrote:

Hi,

Spaces are already disabled in Kibana, as you can see from the attached kibana.yml config file.

I already have a local instance and one running on another server, and both are functional. I tried to launch ES with the certificates from this other server, but the issue remains the same. I am going to test with the demo installation now.

I really would like to avoid upgrading the whole stack if it is possible, so use this option as a last resort.

Thank you for your support

Le mardi 5 février 2019 08:26:21 UTC+1, Search Guard a écrit :

Can you please disable spaces in Kibana or update to latest Search Guard v24.1 and Kibana Plugin v18 release?

https://docs.search-guard.com/latest/kibana-plugin-installation#kibana-spaces-since-650

Am 04.02.2019 um 16:17 schrieb roxane....@hoomano.com:

Hello,

This is a single node installation, and I used the TLS tool in order to generate the certificates. You can find attached the corresponding tlsconfig.yml.

here is the output of the sgadmin.sh command:

WARNING: JAVA_HOME not set, will use /usr/bin/java

Search Guard Admin v6

Will connect to localhost:9300 … done

Elasticsearch Version: 6.5.1

Search Guard Version: 6.5.1-23.2

Connected as CN=admin,OU=Ops,O=Hoomano,DC=hoomano,DC=com

Contacting elasticsearch cluster ‘elasticsearch’ and wait for YELLOW clusterstate …

Clustername: elasticsearch

Clusterstate: YELLOW

Number of nodes: 1

Number of data nodes: 1

searchguard index already exists, so we do not need to create one.

Populate config from /home/rspigolis/

Will update ‘sg/config’ with /home/rspigolis/sg_config.yml
SUCC: Configuration for ‘config’ created or updated

Will update ‘sg/roles’ with /home/rspigolis/sg_roles.yml
SUCC: Configuration for ‘roles’ created or updated

Will update ‘sg/rolesmapping’ with /home/rspigolis/sg_roles_mapping.yml
SUCC: Configuration for ‘rolesmapping’ created or updated

Will update ‘sg/internalusers’ with /home/rspigolis/sg_internal_users.yml
SUCC: Configuration for ‘internalusers’ created or updated

Will update ‘sg/actiongroups’ with /home/rspigolis/sg_action_groups.yml
SUCC: Configuration for ‘actiongroups’ created or updated

Done with success

Thank you!

Le dimanche 3 février 2019 15:38:50 UTC+1, Search Guard a écrit :

Is this a single node installation? If not please also attach the elasticsearch.yml of all of the other nodes.
Is it working with the default demo certificates? If yes it’s likely related to a improper SSL setup. How did you generate your certificates?

And please the complete output of the sgadmin.sh command

Am 30.01.2019 um 15:29 schrieb roxane....@hoomano.com:

  • Search Guard and Elasticsearch version: 6.5.1
  • Installed and used enterprise modules, if any: None
  • JVM version and operating system version: java 1.8 and Ubuntu 16.04
  • Search Guard configuration files: files sg_*.yml attached
  • Elasticsearch log messages on debug level: file elasticsearch.log attached
  • Other installed Elasticsearch or Kibana plugins, if any: None

Hi,

I’m trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:

/usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv

but unfortunately, the service doesn’t start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.

Thank you for your help,

Roxane Spigolis


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.
To post to this group, send email to search...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/1bc717a8-1a41-4e39-ab97-fae70d64e454%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<elasticsearch.log><sg_action_groups.yml><sg_config.yml><sg_internal_users.yml><sg_roles.yml><sg_roles_mapping.yml><elsasticsearch.yml>


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.

To post to this group, send email to search...@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/e5baf37b-4f5c-407b-a272-a2088669e85d%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

<tlsconfig.yml>

Hi,

I managed to make it work by uninstalling and installing again elasticsearch. I guess something was wrong in a config file somewhere.

Thank you for your support.

···

Le mardi 5 février 2019 18:31:01 UTC+1, Search Guard a écrit :

In the elasticsearch.yml you provided searchguard is disabled (searchguard.disabled: true), maybe that’s the issue?

Do you want to use enterprise features or the community version?

On Tuesday, 5 February 2019 12:06:45 UTC+1, roxane....@hoomano.com wrote:

Hi,

Spaces are already disabled in Kibana, as you can see from the attached kibana.yml config file.

I already have a local instance and one running on another server, and both are functional. I tried to launch ES with the certificates from this other server, but the issue remains the same. I am going to test with the demo installation now.

I really would like to avoid upgrading the whole stack if it is possible, so use this option as a last resort.

Thank you for your support

Le mardi 5 février 2019 08:26:21 UTC+1, Search Guard a écrit :

Can you please disable spaces in Kibana or update to latest Search Guard v24.1 and Kibana Plugin v18 release?

https://docs.search-guard.com/latest/kibana-plugin-installation#kibana-spaces-since-650

Am 04.02.2019 um 16:17 schrieb roxane....@hoomano.com:

Hello,

This is a single node installation, and I used the TLS tool in order to generate the certificates. You can find attached the corresponding tlsconfig.yml.

here is the output of the sgadmin.sh command:

WARNING: JAVA_HOME not set, will use /usr/bin/java

Search Guard Admin v6

Will connect to localhost:9300 … done

Elasticsearch Version: 6.5.1

Search Guard Version: 6.5.1-23.2

Connected as CN=admin,OU=Ops,O=Hoomano,DC=hoomano,DC=com

Contacting elasticsearch cluster ‘elasticsearch’ and wait for YELLOW clusterstate …

Clustername: elasticsearch

Clusterstate: YELLOW

Number of nodes: 1

Number of data nodes: 1

searchguard index already exists, so we do not need to create one.

Populate config from /home/rspigolis/

Will update ‘sg/config’ with /home/rspigolis/sg_config.yml
SUCC: Configuration for ‘config’ created or updated

Will update ‘sg/roles’ with /home/rspigolis/sg_roles.yml
SUCC: Configuration for ‘roles’ created or updated

Will update ‘sg/rolesmapping’ with /home/rspigolis/sg_roles_mapping.yml
SUCC: Configuration for ‘rolesmapping’ created or updated

Will update ‘sg/internalusers’ with /home/rspigolis/sg_internal_users.yml
SUCC: Configuration for ‘internalusers’ created or updated

Will update ‘sg/actiongroups’ with /home/rspigolis/sg_action_groups.yml
SUCC: Configuration for ‘actiongroups’ created or updated

Done with success

Thank you!

Le dimanche 3 février 2019 15:38:50 UTC+1, Search Guard a écrit :

Is this a single node installation? If not please also attach the elasticsearch.yml of all of the other nodes.
Is it working with the default demo certificates? If yes it’s likely related to a improper SSL setup. How did you generate your certificates?

And please the complete output of the sgadmin.sh command

Am 30.01.2019 um 15:29 schrieb roxane....@hoomano.com:

  • Search Guard and Elasticsearch version: 6.5.1
  • Installed and used enterprise modules, if any: None
  • JVM version and operating system version: java 1.8 and Ubuntu 16.04
  • Search Guard configuration files: files sg_*.yml attached
  • Elasticsearch log messages on debug level: file elasticsearch.log attached
  • Other installed Elasticsearch or Kibana plugins, if any: None

Hi,

I’m trying to run ES with the SG plugin, by having previously executed sgadmin.sh with the following command:

/usr/share/elasticsearch/plugins/search-guard-6/tools/sgadmin.sh -cd /home/rspigolis/ -cacert /etc/elasticsearch/root-ca.pem -cert /etc/elasticsearch/admin.pem -key /etc/elasticsearch/admin.key -icl -nhnv

but unfortunately, the service doesn’t start correctly, and when going to Kibana, I am unable to connect via SG. It displays an error message saying it cannot retrieve license information.

Thank you for your help,

Roxane Spigolis


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.
To post to this group, send email to search...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/1bc717a8-1a41-4e39-ab97-fae70d64e454%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
<elasticsearch.log><sg_action_groups.yml><sg_config.yml><sg_internal_users.yml><sg_roles.yml><sg_roles_mapping.yml><elsasticsearch.yml>


You received this message because you are subscribed to the Google Groups “Search Guard Community Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to search-guard...@googlegroups.com.

To post to this group, send email to search...@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/e5baf37b-4f5c-407b-a272-a2088669e85d%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

<tlsconfig.yml>