[search-guard-ssl] is incompatible with Elasticsearch [2.3.5]

"Exception in thread “main” java.lang.IllegalArgumentException: Plugin [search-guard-ssl] is incompatible with Elasticsearch [2.3.5]

There is no Search Guard (SSL) release for Elasticsearch 2.3.5 yet. Expect this in the next few days.
For now you can use Elasticsearch 2.3.4 or build you own version for that until we release it.

···

On Thursday, 4 August 2016 16:28:32 UTC+2, bujar metaj wrote:

"Exception in thread “main” java.lang.IllegalArgumentException: Plugin [search-guard-ssl] is incompatible with Elasticsearch [2.3.5]