Does search-guard work with Elasticsearch 1.4.4?

Hi,

I found the following prerequisite on your github:

  • Elasticsearch 1.5.x

Is these an old version of search-guard which can work with Elasticsearch 1.4.4?

Thanks,

Prachi

sorry, no

···

Am 11.06.2015 um 12:09 schrieb Prachi G <prachicsa@gmail.com>:

Hi,

I found the following prerequisite on your github:

  • Elasticsearch 1.5.x

Is these an old version of search-guard which can work with Elasticsearch 1.4.4?

Thanks,

Prachi

--
You received this message because you are subscribed to the Google Groups "Search Guard" group.
To unsubscribe from this group and stop receiving emails from it, send an email to search-guard+unsubscribe@googlegroups.com.
To post to this group, send email to search-guard@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/search-guard/799131c7-f236-4c6a-808f-c1bb8da8dbc0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.