# Signals Alerting

**URL:** https://forum.search-guard.com/c/alerting-signals/12.md?page=1

[Latest](https://forum.search-guard.com/latest.md) · [Categories](https://forum.search-guard.com/categories.md) · [Tags](https://forum.search-guard.com/tags.md)

**Page:** 2

---

## [Remove/move/delete .signals\_watches\_trigger\_state](https://forum.search-guard.com/t/remove-move-delete-signals-watches-trigger-state/2025)

<div class="topic-metadata">

**Author:** [@sc75651](https://forum.search-guard.com/u/sc75651)\
**Replies:** 2\
**Last updated:** [December 21, 2020, 5:04pm UTC](https://forum.search-guard.com/t/remove-move-delete-signals-watches-trigger-state/2025 "2020-12-21T17:04:16Z")

</div>

If you think it is a bug report or you have a technical issue, please answer the following questions. For general questions, you can delete these questions. Elasticsearch version: 7.10.1 Server OS version: CentOS Kiba…

---

## [Not able to send emails with watcher](https://forum.search-guard.com/t/not-able-to-send-emails-with-watcher/2007)

<div class="topic-metadata">

**Author:** [@srbhklkrn](https://forum.search-guard.com/u/srbhklkrn)\
**Replies:** 3\
**Last updated:** [November 12, 2020, 8:09am UTC](https://forum.search-guard.com/t/not-able-to-send-emails-with-watcher/2007 "2020-11-12T08:09:56Z")

</div>

I’m trying to send an email using watcher but it’s failing to send an email with the following error, we don’t use TLS and need STARTTLS. Additionally, where do I need to specify my mail host as a trusted host, in x-pac…

---

## [Signals add node filtering](https://forum.search-guard.com/t/signals-add-node-filtering/2001)

<div class="topic-metadata">

**Author:** [@marwojt](https://forum.search-guard.com/u/marwojt)\
**Replies:** 8\
**Last updated:** [November 10, 2020, 4:44pm UTC](https://forum.search-guard.com/t/signals-add-node-filtering/2001 "2020-11-10T16:44:34Z")

</div>

Hi, I need help with adding node filter to signals settings. I tried this from Kibana devtools PUT /\_signals/tenant.\_main.node\_filter “signals:true” and get PUT /\_signals/tenant.admin\_tenant.node\_filter { “error” …

---

## [Signals - elk node left cluster](https://forum.search-guard.com/t/signals-elk-node-left-cluster/2006)

<div class="topic-metadata">

**Author:** [@marwojt](https://forum.search-guard.com/u/marwojt)\
**Replies:** 2\
**Last updated:** [November 10, 2020, 4:29pm UTC](https://forum.search-guard.com/t/signals-elk-node-left-cluster/2006 "2020-11-10T16:29:39Z")

</div>

Hi, watcher is pined to one node. As I so when this node left cluster watcher is not reschedule on other node. Any workaround for this? Is there the way to reschedule all watchers from API? br, MW

---

## [How to access signal configuration indices when REST TLS is disabled](https://forum.search-guard.com/t/how-to-access-signal-configuration-indices-when-rest-tls-is-disabled/1929)

<div class="topic-metadata">

**Author:** [@chaitra\_hegde](https://forum.search-guard.com/u/chaitra_hegde)\
**Replies:** 4\
**Last updated:** [September 21, 2020, 11:07am UTC](https://forum.search-guard.com/t/how-to-access-signal-configuration-indices-when-rest-tls-is-disabled/1929 "2020-09-21T11:07:26Z")

</div>

Hi, I am using ELK 7.8.0 and SG plugin 7.8.0-43.0.0. I have disabled REST layer TLS. So how can I access the signals\_\* indices in such cases without Admin Certificates.

---

## [Including protected searchguard security & signal indices in snapshots when TLS on REST layer is disabled](https://forum.search-guard.com/t/including-protected-searchguard-security-signal-indices-in-snapshots-when-tls-on-rest-layer-is-disabled/1961)

<div class="topic-metadata">

**Author:** [@shivani.aggarwal2195](https://forum.search-guard.com/u/shivani.aggarwal2195)\
**Replies:** 2\
**Last updated:** [September 21, 2020, 11:05am UTC](https://forum.search-guard.com/t/including-protected-searchguard-security-signal-indices-in-snapshots-when-tls-on-rest-layer-is-disabled/1961 "2020-09-21T11:05:53Z")

</div>

Hi, Continuing the discussion from How to backup and restore .signals\_\* indices, it seems the easiest way to use the ES snapshot API to backup and restore protected indices (searchguard signals indices, as well as the …

---

## [Need help for send email in Watches](https://forum.search-guard.com/t/need-help-for-send-email-in-watches/1956)

<div class="topic-metadata">

**Author:** [@Funky89](https://forum.search-guard.com/u/Funky89)\
**Replies:** 3\
**Last updated:** [September 10, 2020, 10:05am UTC](https://forum.search-guard.com/t/need-help-for-send-email-in-watches/1956 "2020-09-10T10:05:50Z")

</div>

Elasticsearch version: 7.9.0 Server OS version: Debian 10 Kibana version (if relevant): 7.9.0 Browser version (if relevant): Firefox Browser OS version (if relevant): 80.0.1 Describe the issue: Hello everyone, I w…

---

## [How to backup and restore .signals\_\* indices](https://forum.search-guard.com/t/how-to-backup-and-restore-signals-indices/1928)

<div class="topic-metadata">

**Author:** [@chaitra\_hegde](https://forum.search-guard.com/u/chaitra_hegde)\
**Replies:** 2\
**Last updated:** [August 18, 2020, 6:02am UTC](https://forum.search-guard.com/t/how-to-backup-and-restore-signals-indices/1928 "2020-08-18T06:02:18Z")

</div>

Hi, I am using ELK 7.8.0 and SG plugin 7.8.0-43.0.0. I see with this version of SG plugin, .signals\_settings, .signals\_watches and etc indices will get created in Elasticsearch. How to take backup of all these indices…

---

## [Sending Alerts via IPv4 Webhooks](https://forum.search-guard.com/t/sending-alerts-via-ipv4-webhooks/1913)

<div class="topic-metadata">

**Author:** [@H1L021](https://forum.search-guard.com/u/H1L021)\
**Replies:** 8\
**Last updated:** [August 17, 2020, 8:41am UTC](https://forum.search-guard.com/t/sending-alerts-via-ipv4-webhooks/1913 "2020-08-17T08:41:57Z")

</div>

Hello there, I am new to SearchGuard. I already tried opendistro and I found a problem about webhooks not supporting IPv4 in order to send alerts to an internal instance of TheHive. Does SearchGuard has de same issue ?…

---

## [Signals - Failed to start thread - pthread\_create failed (EAGAIN)](https://forum.search-guard.com/t/signals-failed-to-start-thread-pthread-create-failed-eagain/1898)

<div class="topic-metadata">

**Author:** [@marwojt](https://forum.search-guard.com/u/marwojt)\
**Replies:** 1\
**Last updated:** [July 14, 2020, 5:47pm UTC](https://forum.search-guard.com/t/signals-failed-to-start-thread-pthread-create-failed-eagain/1898 "2020-07-14T17:47:35Z")

</div>

Elasticsearch version: 7.8 Server OS version: Centos 7 Kibana version (if relevant): 7.8 Browser version (if relevant): Browser OS version (if relevant): Describe the issue: I have problem to start more instance…

---

## [Missing Signal plugin 7.7.0](https://forum.search-guard.com/t/missing-signal-plugin-7-7-0/1844)

<div class="topic-metadata">

**Author:** [@sc75651](https://forum.search-guard.com/u/sc75651)\
**Replies:** 8\
**Last updated:** [June 4, 2020, 8:19am UTC](https://forum.search-guard.com/t/missing-signal-plugin-7-7-0/1844 "2020-06-04T08:19:32Z")

</div>

If you think it is a bug report or you have a technical issue, please answer the following questions. For general questions, you can delete these questions. Elasticsearch version: 7.7.0 Server OS version: CentOS Kib…

---

## [Signals - watch with query on data from remote cluster](https://forum.search-guard.com/t/signals-watch-with-query-on-data-from-remote-cluster/1806)

<div class="topic-metadata">

**Author:** [@Patryk](https://forum.search-guard.com/u/Patryk)\
**Replies:** 6\
**Last updated:** [May 15, 2020, 7:41am UTC](https://forum.search-guard.com/t/signals-watch-with-query-on-data-from-remote-cluster/1806 "2020-05-15T07:41:24Z")

</div>

Hi! At the beginning a bit of info: First cluster: ES 6.8.3. with SG Second cluster: ES 7.6.0 with SG and Signals There is a connection ‘remote cluster’ from 2nd to 1st and it works. I would like to create watch w…

---

## [Intermittent errors using Signals plugin](https://forum.search-guard.com/t/intermittent-errors-using-signals-plugin/1745)

<div class="topic-metadata">

**Author:** [@gandrademello](https://forum.search-guard.com/u/gandrademello)\
**Replies:** 2\
**Last updated:** [February 18, 2020, 10:17am UTC](https://forum.search-guard.com/t/intermittent-errors-using-signals-plugin/1745 "2020-02-18T10:17:23Z")

</div>

Hello everbody! I know that Signals is still in beta, but I was trying to get a taste of it and I’m having a weird behavior using it. While executing any action in signals tab in kibana, sometimes it works and sometimes…

---

## [Signals dark theme support](https://forum.search-guard.com/t/signals-dark-theme-support/1680)

<div class="topic-metadata">

**Author:** [@yasvanth](https://forum.search-guard.com/u/yasvanth)\
**Replies:** 1\
**Last updated:** [October 18, 2019, 11:15am UTC](https://forum.search-guard.com/t/signals-dark-theme-support/1680 "2019-10-18T11:15:05Z")

</div>

Hi Team, I am playing with searchguard signals on ES 7.3.2 and noticed that signal page doesn’t support dark theme whereas SG configuration page is working. Best, Yash

---

## [Technical Preview for ES v7.3.2](https://forum.search-guard.com/t/technical-preview-for-es-v7-3-2/1674)

<div class="topic-metadata">

**Author:** [@yasvanth](https://forum.search-guard.com/u/yasvanth)\
**Replies:** 3\
**Last updated:** [October 18, 2019, 8:23am UTC](https://forum.search-guard.com/t/technical-preview-for-es-v7-3-2/1674 "2019-10-18T08:23:48Z")

</div>

Hi Team, I have staging cluster with ES version v7.3.2 and signal technical preview cannot be installed since technical preview for signals are available for ES v7.3.1. May I know whether the version 7.3.2 will be ava…

[Previous page](https://forum.search-guard.com/c/alerting-signals/12.md)
